01-Limit-mocha-less-than-2_0_0-when-ruby-less-than-2_7_0.patch

Ko Nagase, 2022-11-03 03:29

Download (416 Bytes)

View differences:

Gemfile
93 93

  
94 94
group :test do
95 95
  gem "rails-dom-testing"
96
  gem 'mocha', '>= 1.4.0'
96
  gem 'mocha', (Gem.ruby_version < Gem::Version.new('2.7.0') ? ['>= 1.4.0', '< 2.0.0'] : '>= 1.4.0')
97 97
  gem 'simplecov', '~> 0.21.2', :require => false
98 98
  gem "ffi", platforms: [:mingw, :x64_mingw, :mswin]
99 99
  # For running system tests