Unable to start redmine after upgrade from 1.4.2 to 2.2

Added by shivaranjani v almost 9 years ago

Dear Support,
I have followed all the steps as per the url :- http://www.redmine.org/projects/redmine/wiki/RedmineUpgrade
I did not come across any errors while upgradation. When I trying to start the services with the command:-
ruby script/rails server webrick -e production

Its displaying the error as below:-
?[31mD:/Ruby187/lib/ruby/gems/1.8/gems/bundler-1.3.5/lib/bundler/dsl.rb:85:in `gem': You cannot specify the same gem twice with different version requirements.

I have tried all possible ways solutions provided on google, but nothing worked out.
Can any one assists.

Regards,
ShivaRanjani

Replies (2)

RE: Unable to start redmine after upgrade from 1.4.2 to 2.2 - Added by shivaranjani v almost 9 years ago

Yes I have installed 48 plugins in it. I have tried to remove the plugins folder and try to upgrade it but still the same error. Kindly assists.

Regards,
ShivaRanjani

(1-2/2)