Trouble about wiki from Mac OS-X

Added by Cin TAKE almost 13 years ago

Hi, all Redmine users/developers.

I have a trouble when writing wiki from firefox on Mac OS-X.
For example; if I want to write like this.

h1. Title
h2. SubTitle

but displayed as
Title
h2. SubTitle

with `h1.` style.

I guess this is because new line char is different from windows.
So, please let me know the work-around or some settings.
Thank you.

Replies (5)

RE: Trouble about wiki from Mac OS-X - Added by Jiri Blazek almost 13 years ago

use Safari

im on Mac SL and it took me some time to get used to Safari, but once you do, you wil never go back to FF. See for yourself.

RE: Trouble about wiki from Mac OS-X - Added by Cin TAKE almost 13 years ago

Thanks Jiri.

I tried with Safari(4.0.3 on OS-X 10.5.8), but the result is the SAME.
Only work-around is 'additional new line from between h1 and h2' .
h1. Title

h2. SubTitle

Any other help, please.(I prefer no line between them)

RE: Trouble about wiki from Mac OS-X - Added by Jiri Blazek almost 13 years ago

right you are. im on Snow Leopard and only just now noticed the same behaviour.

im not very familiar with wiki markup so browsed through the help and it seems there are no end tags used.

RE: Trouble about wiki from Mac OS-X - Added by Cin TAKE almost 13 years ago

Thanks Jiri. I made a defect-ticket about this.
Wiki newline problem from Safari, Firefox on Mac OS-X

So, this topic is closed.

[Spam scrub] - Added by Bob kistor almost 12 years ago

[Spam scrub]

(1-5/5)