Defect #11168

Updating my account on redmine.org failes

Added by Jan Malte Gerth almost 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Website (redmine.org)
Target version:-
Resolution:Wont fix Affected version:

Description

I tried to update my notification settings, but got the error "Username is already in use" (something like that, as I use the german language)

History

#1 Updated by Etienne Massip almost 10 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Wont fix

It's caused by #10711, someone else owns the same login with a different case.

Fix has not been applied to redmine.org yet, maybe you'd like to update your login to a different one or wait for next website upgrade.

Also available in: Atom PDF