Defect #11343

I'm solved svn connect https protocl

Added by 인혁 최 over 10 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate Affected version:2.0.3

Description

svn https protocol connect fail..

So I'm solved this problem

/lib/redmine/scm/adapters/subversion_adapter.rb

fix that's line
str << " --no-auth-cache --non-interactive"
to
str << " --no-auth-cache --non-interactive --trust-server-cert"

Only that fix that svn connect is success

please edit that's line


Related issues

Duplicates Redmine - Defect #5236: Can't browse SVN of private project w/o giving a login an... New 2010-04-02

History

#1 Updated by Toshi MARUYAMA over 5 years ago

  • Category set to SCM
  • Status changed from New to Closed
  • Resolution changed from Wont fix to Duplicate

Duplicate of #5236.

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Defect #5236: Can't browse SVN of private project w/o giving a login and pass in settings added

Also available in: Atom PDF