Defect #14087

redmine git repository does not reflect git updates

Added by pee pee over 9 years ago. Updated over 9 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:


Target version:-
Resolution: Affected version:2.2.4



I have a bare git repository linked to redmine.
It worked well until recently.
Now it does not show the latest commits (it stays stucked at a commit on 17 may).
If I run git log , it shows that the repository is up to date, so the problem is not in git but in redmine.
It seems related to Defect #8049
Any solutions for this?


my info:

  Redmine version                          2.2.2.stable
  Ruby version                             1.8.7 (i686-linux)
  Rails version                            3.2.11
  Environment                              production
  Database adapter                         MySQL
Redmine plugins:
  clipboard_image_paste                    1.6a


#1 Updated by Toshi MARUYAMA over 9 years ago

  • Category set to SCM

Also available in: Atom PDF