Defect #14202

Documentation is overly pessimistic about RubyGems

Added by mathew murphy over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:


Target version:-
Resolution:Fixed Affected version:


The [install guide]( states that Redmine requires RubyGems <= 1.8.

However, I just installed Redmine 2.3.1 using Ruby 2.0.0-p195 and RubyGems 2.0.2, and everything went fine. (Does RubyGems 1.8 even run on Ruby 2.0?)


#1 Updated by Jean-Philippe Lang over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Fixed

You're right, rubygems requirements are removed from the installation page.
Thanks for pointing this out.

Also available in: Atom PDF