Defect #14303

Can't add members into project

Added by Tony Dong over 7 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Cant reproduce Affected version:

Description

I downloaded the Bitnami package for Redmine 2.3.1, it looks like everything is perfect. But I found the big mistake that I can't add members into any project, even the user has admin rights. And when I create the project, it should display I were the project manager. but nothing happened.

BTW, if there is something wrong with Bitnami, please update install procedure for windows user.

error.png (52.9 KB) Tony Dong, 2013-06-19 03:06

History

#1 Updated by Philip Lapczynski over 7 years ago

I'm running the bitnami 2.3.1 package without issue(as I'm sure many others are.) Have you set up roles for your users? You can reference the User_Guide here for help.

If this doesn't solve the problem please check out the bug submission guidelines. Submissions

#2 Updated by Tony Dong over 7 years ago

Dear Lapczynski,

Thanks for your feedback. I know what you mean. But the problem is I can't set up roles for the users. Please check the attachment I uploaded. When I created a project as "Tony_Dong" account, I wanted to add some guys into this project. But after I picked the members,roles and clicked "add" button, nothing happened. BTW, if I am the creator, it should display "Tony_Dong" is manager for this project. But actually, I can see nothing.

#3 Updated by Paresh Patel over 7 years ago

Tony Dong wrote:

I downloaded the Bitnami package for Redmine 2.3.1, it looks like everything is perfect. But I found the big mistake that I can't add members into any project, even the user has admin rights. And when I create the project, it should display I were the project manager. but nothing happened.

BTW, if there is something wrong with Bitnami, please update install procedure for windows user.

hi,

your problem solve but your remine server login information send me then i solving problem proper

Thanks & Regards,
Paresh.Patel

#4 Updated by Tony Dong over 7 years ago

hi, Patel,

What's the meaning of your word? You want my log info for the system?

#6 Updated by 극열 방 about 6 years ago

Having the same problem with Bitnami Redmine Stack 2.5.2-2 installed on Windows XP SP3 computer.
Internet Explorer 6 being used.

But when I remotely login to Redmine from a computer with different OS and IE e.g. Windows 7 & IE11, then I was successful in adding members to the project.

So I guess it has something to do with Windows or Internet Explorer version.

#7 Updated by Toshi MARUYAMA about 5 years ago

  • Priority changed from Urgent to Normal

#8 Updated by Toshi MARUYAMA about 5 years ago

  • Category deleted (Projects)
  • Status changed from New to Closed
  • Resolution set to Cant reproduce

I cannot reproduce on Redmine 2.6.

Also available in: Atom PDF