Defect #15759

Danish characters are broken in Issue PDF export.

Added by Ramiz Raja Chaudhry over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:PDF export
Target version:-
Resolution:Cant reproduce Affected version:2.1.3

Description

Danish characters looks perfect on html views on fronted. But when I export issue or Wiki to PDF, issue description and wiki content has broken Danish characters.
How can I fix it?

My environment info.

Redmine version 2.1.3.stable
Ruby version 1.9.3
Rails version 3.2.8
Database manager 5.6.14 MySQL

Attached is sample for issue both fronted and PDF.
[[https://docs.google.com/file/d/0BzFSYVAV_fpqQ1lqRkRDTG9KTnc/edit?usp=drivesdk]]

00009-568.pdf - See also journals. They have broken text too. (309 KB) Ramiz Raja Chaudhry, 2013-12-23 14:30

test01-3.pdf (307 KB) Toshi MARUYAMA, 2013-12-24 08:01

History

#1 Updated by Toshi MARUYAMA over 8 years ago

  • Category changed from Issues to PDF export

#2 Updated by Toshi MARUYAMA over 8 years ago

  • File test01-3.pdf added
  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Resolution set to Cant reproduce

Cannot reproduce on clean Redmine 2.4.2.

Also available in: Atom PDF