Feature #16354

Add repository name to revisions on Associated revisions.

Added by Daisuke Miura over 7 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

I use multi repositories on Redmine.

When I see one of associated revisions on ticket, I can't know a revision of which repository.
So, I think what a revision name is displayed with repository name.

add_repository_name.png - where repo name add. (5.8 KB) Daisuke Miura, 2014-03-14 11:12


Related issues

Duplicates Redmine - Feature #13715: show SCM identifier (repository) in associated revisions New

History

#1 Updated by Toshi MARUYAMA over 7 years ago

  • Tracker changed from Defect to Feature
  • Category changed from SCM extra to SCM

#2 Updated by Jean-Philippe Lang over 7 years ago

  • Target version set to Candidate for next minor release

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next minor release)
  • Resolution set to Duplicate

Duplicate of #13715.

#4 Updated by Toshi MARUYAMA over 6 years ago

  • Duplicates Feature #13715: show SCM identifier (repository) in associated revisions added

Also available in: Atom PDF