Defect #18101

Custom fields error in View on Windows

Added by Alexander Kupchenko over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Invalid Affected version:

Description

When i trying add any new custom field i see 500 internal server error. Windows 8.1 update 1 x64. I tried jruby 1.7.16 and ruby-2.0.0-p576 with both have this error.
_____________________________________________________________
Environment:
Redmine version 2.5.2.stable
Ruby version 2.0.0-p576 (2014-09-19) [i386-mingw32]
Rails version 3.2.19
Environment production
Database adapter Mysql2
SCM:
Git 1.9.4
Filesystem
Redmine plugins:
redmine_track_control 1.0.9

gems.txt Magnifier - installed gems (923 Bytes) Alexander Kupchenko, 2014-10-15 04:04

production.log - fragment of production.log (5.74 KB) Alexander Kupchenko, 2014-10-15 04:04

History

#1 Updated by Alexander Kupchenko over 7 years ago

Oh. Not only in Windows, in CentOS 6.5 x86 i have same error when i trying create any new custom field
____________________________________________________________________________________
Environment:
Redmine version 2.5.1.stable
Ruby version 2.0.0-p451 (2014-02-24) [i686-linux]
Rails version 3.2.17
Environment production
Database adapter Mysql2
SCM:
Filesystem
Redmine plugins:
no plugin installed

#2 Updated by Toshi MARUYAMA over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Also available in: Atom PDF