Feature #21869

Add number of filtered items in a query title

Added by Dzianis Frydliand over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

I think it would be rather convenient to have number of issues returned be each query in a query title (in brackets) - please see my example picture.

Our environment:

Environment:
  Redmine version                2.5.2.stable
  Ruby version                   2.0.0-p0 (2013-02-24) [x86_64-linux]
  Rails version                  3.2.19
  Environment                    production
  Database adapter               Mysql2
SCM:
  Subversion                     1.6.11
  Cvs                            1.12.12
  Git                            1.7.7.3
  Filesystem                     
Redmine plugins:
  redmine_code_review            0.6.3
  redmine_issue_templates        0.0.9
  redmine_mylyn_connector        2.8.2.stable

QueryCount.png (150 KB) Dzianis Frydliand, 2016-01-28 13:39


Related issues

Duplicates Redmine - Feature #18189: Ability to display Issue Count in the sidebar next to cus... New

History

#1 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #18189.

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Feature #18189: Ability to display Issue Count in the sidebar next to custom queries added

Also available in: Atom PDF