Feature #21954

link to the repository branch

Added by Hans Ginzel over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

There is a link to a specific commit
commit:gitrepo|c6f4d0fd
but link to a branch
commit:gitrepo|master
does not work.

Check also for Markdown formatting, #15520.


Related issues

Duplicates Redmine - Feature #15686: Cannot use branch names with slash in links New

History

#1 Updated by Toshi MARUYAMA over 5 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #15686.

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #15686: Cannot use branch names with slash in links added

Also available in: Atom PDF