Defect #24396

Continuing_a_list_item_after_a_sub-item

Added by Enrico Ricci about 5 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:


Related issues

Related to Redmine - Defect #18032: Continued numbered lists (#_) are not working as the text... New

History

#1 Updated by Toshi MARUYAMA about 5 years ago

  • Related to Defect #18032: Continued numbered lists (#_) are not working as the textile syntax expects added

#2 Updated by Toshi MARUYAMA about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Textile is duplicate of #18032.

Markdown:

1. list item A1
  1. list item B1
  1. list item B2

continuing list item A1
2. list item A2

Also available in: Atom PDF