Feature #3904

Make length of short project description customizable

Added by Bernhard Furtmueller about 12 years ago. Updated about 12 years ago.

Status:ClosedStart date:2009-09-22
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

Introducing a configurable length of the short project description.

If you have many project with long descriptions some overview pages
get to long otherwise.

Thanks for feedback,
bernhard

0001-Introducing-a-configurable-length-of-the-short-proje.patch Magnifier - New Patch against current (24.1 KB) Bernhard Furtmueller, 2009-09-22 18:32


Related issues

Duplicates Redmine - Patch #3901: Make length of short project description customizable New 2009-09-22

History

#1 Updated by Eric Davis about 12 years ago

  • Status changed from New to Closed
  • Assignee deleted (Eric Davis)
  • Resolution set to Duplicate

Closing, duplicate of #3901

Also available in: Atom PDF