Defect #3907

Ticket grouping does not sort properly

Added by Tony Arnold about 12 years ago. Updated about 10 years ago.

Status:ClosedStart date:2009-09-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Cant reproduce Affected version:

Description

The ticket grouping feature in Redmine's trunk seems quite broken at the moment - if I sort by "Tracker", I would expect it to group my tracker entries together - please see the attached screenshot for what actually occurs:

http://emberapp.com/tonyarnold/images/broken-grouping-in-redmine-trunk-1

History

#1 Updated by Jean-Philippe Lang about 12 years ago

Can't reproduce with r2907.

#2 Updated by Jean-Philippe Lang about 12 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

#3 Updated by Roland Garrison about 10 years ago

SPAM

Also available in: Atom PDF