Project

General

Profile

Actions

Defect #4595

closed

jstoolbar.js : this.toolbar is undefined line 205

Added by Jérémy Lal about 14 years ago. Updated about 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-01-16
Due date:
% Done:

0%

Estimated time:
Resolution:
Invalid
Affected version:

Description

logged as admin, on page "settings", a javascript error involving jstoolbar :
this.toolbar is undefined on line 205, around :

draw: function(mode) {
        this.setMode(mode);

        // Empty toolbar
        while (this.toolbar.hasChildNodes()) {
            this.toolbar.removeChild(this.toolbar.firstChild)
        }
        this.toolNodes = {}; // vide les raccourcis DOM/**/
 

reproduced using redmine 0.9-stable, on chrome and firefox.

Actions #1

Updated by Jean-Philippe Lang about 14 years ago

Can't reproduce. I don't have any javascript errors when going to Administration -> Setting with 0.9-stable or trunk and Firefox 3.5.7.

Actions #2

Updated by Jérémy Lal about 14 years ago

  • Status changed from New to Resolved

Another false alert...
i was not running rails 2.3, and fell for a rails 2.2 bug...

sorry, closing.

Actions #3

Updated by Jean-Philippe Lang about 14 years ago

  • Status changed from Resolved to Closed
  • Resolution set to Invalid

OK, thanks.

Actions

Also available in: Atom PDF