Project

General

Profile

Actions

Feature #5166

closed

download folder from repository

Added by diafza diafza almost 14 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
SCM
Target version:
-
Start date:
2010-03-24
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

is it possible to allow a link to download a whole folder from the repository, which it would archive in the background?


Related issues

Is duplicate of Redmine - Feature #2870: Recursive download from the repositoryNew2009-03-01

Actions
Actions #1

Updated by Jean-Philippe Lang over 13 years ago

  • Category set to SCM
  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF