Project

General

Profile

Actions

Defect #5672

closed

Inline images in issues description don't have a full path in emails.

Added by Evgeny Mukhin almost 13 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
2010-06-11
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

Email body contains filenames only.


Related issues

Is duplicate of Redmine - Feature #2770: Display of inline attached images in email notificationReopened2009-02-18

Actions
Actions #1

Updated by Anonymous over 12 years ago

Not sure if this ticket or #2770 will be worked on, but I am having the same problem.

Actions #2

Updated by Anonymous over 12 years ago

Correction: this seems to be a problem on the Mail Client or Server side. Images are displayed nicely when the notification is delivered to my Gmail account (after accepting to load remote images).

On my company email they do not show, however. Neither in Apple Mail nor in Outlook 2007. Mail server is Exchange 2007. "Loading remote images" is allowed for both.

Does anyone have an idea what might prevent that? Is there some weird setting on Exchange 2007 that strips remotely linked images?

Actions #3

Updated by Al McNicoll about 10 years ago

In case anyone else ends up here after Googling, the issue in the current version (2.2.3) is that the image retrieval requires authentication. It works when using webmail because, when testing, most people are logged into Redmine using the same browser as they're using for their webmail.
#2770 contains more up-to-date discussion of this, along with proposals for rectifying the issue.

Given the turn of discussion on #2770, I would propose that this ticket be closed as duplicate. Mod?

Actions #4

Updated by Etienne Massip about 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF