Project

General

Profile

Actions

Feature #6176

closed

Email Notifications per project

Added by Bob Bottle over 12 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
2010-08-19
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Currently I can set different email addresses for incoming emails per project. I can't set different emission email addresses per project however, as this is a system wide thing.

Can this be changed?


Related issues

Is duplicate of Redmine - Feature #4462: Per Project Emission AddressNew2009-12-21

Actions
Actions #1

Updated by Azamat Hackimov over 12 years ago

  • Category set to Email notifications
Actions #2

Updated by Olivier Mehani over 12 years ago

As suggested in [0], it is possible to create several email aliases using the rdm-mailhandler.rb filter to create issues in various trackers of multiple projects. Redmine's MailHandler is also able to parse replies to an issue notification, and update the issue accordingly. However, Redmine's notifications are sent with a From address configured globally.

I'd extend this request to also have configurable email address per tracker.

[0] http://www.redmine.org/wiki/1/RedmineReceivingEmails

Actions #3

Updated by Nils Hillmann over 12 years ago

You should have a look at the following plugin http://github.com/ajwalters/redmine_project_specific_email_sender

It seems that this would solve your needs.

Actions #4

Updated by St├ęphane Klein over 12 years ago

This is a great feature.

Actions #5

Updated by Toshi MARUYAMA over 9 years ago

  • Related to Feature #7349: Per-project email notification settings added
Actions #6

Updated by Toshi MARUYAMA over 9 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #4462.

Actions #7

Updated by Toshi MARUYAMA over 9 years ago

  • Related to deleted (Feature #7349: Per-project email notification settings)
Actions #8

Updated by Toshi MARUYAMA over 9 years ago

  • Related to deleted (Feature #1853: Make Projects truly independent of each other)
Actions #9

Updated by Toshi MARUYAMA over 9 years ago

  • Is duplicate of Feature #4462: Per Project Emission Address added
Actions

Also available in: Atom PDF