Project

General

Profile

Actions

Defect #6876

closed

Diff view truncating lines shouldn't be counting SVN props

Added by Ве Fio over 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
SCM
Target version:
-
Start date:
2010-11-12
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

Lets say I make a commit that deletes 5,000 SVN props off of files. If I click the diff, it'll truncate it with,

"... This diff was truncated because it exceeds the maximum size that can be displayed."

Because it exceeds the length set in the admin panel. But these prop changes don't even show up in the diff, so they shouldn't be counted toward the total at all. Only the actual textual changes should be counted.

Don't know if this applies to other systems such as HG, Git, etc, but this definitely applies to SVN.


Related issues

Is duplicate of Redmine - Feature #6877: Add prop (property) changes to revision diffsClosed2010-11-12

Actions
Is duplicate of Redmine - Feature #5665: Subversion: there is no information about property changesNew2010-06-10

Actions
Actions #1

Updated by Ве Fio over 13 years ago

This bug conflicts with my feature request #6877. I'd honestly much rather prefer you implement #6877 instead of this bug report.

Actions #2

Updated by Toshi MARUYAMA almost 13 years ago

  • Category changed from Projects to SCM
Actions #3

Updated by Toshi MARUYAMA almost 13 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #6877.

Actions #4

Updated by Toshi MARUYAMA almost 13 years ago

Duplicate with #5665.

Actions

Also available in: Atom PDF