Project

General

Profile

Actions

Feature #7020

closed

Auto assign default version on new issue

Added by Adam Piotr ┼╗ochowski about 13 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-12-02
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

It would be good to create default version that issues are assigned to. This ticket is related to #6117.

Scenario: project has 3 versions

  • production/live
  • upcoming: new reports
  • upcoming: new admin interface

It would be great if I could assign default version. This could work similarly as default assign-to based on categories. If no version specified, pick the default one.

Kind regards

Adam ┼╗ochowski


Related issues

Related to Redmine - Feature #6117: subtasks default to parent issue target versionNew2010-08-12

Actions
Is duplicate of Redmine - Feature #1828: Default target version for new issuesClosedJean-Philippe Lang2008-08-28

Actions
Actions #1

Updated by Dmitry Medvinsky about 13 years ago

Isn't this a dupe for #1828?

Actions #2

Updated by Jean-Philippe Lang about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed.

Actions

Also available in: Atom PDF