Feature #7696

Allow grouping by parent task

Added by Ryan Cross almost 11 years ago. Updated almost 11 years ago.

Status:ClosedStart date:2011-02-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

With the great new subtasks in core, it would be great to be able to group an issue list by parent task.

Right now it almost seems like a bug that subtasks are indented in the listing only if there is a parent task above it but regardless of if it is that tasks parent.

I think there is also room for a toggle or filter option that disables the indentation. Perhaps this would be tied to this grouping option, but it doesn't have to be.


Related issues

Duplicates Redmine - Feature #6116: Group sub-tasks with parent on issue list New 2010-08-12

History

#1 Updated by Etienne Massip almost 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #6116.

Also available in: Atom PDF