Defect #7713

Internal Error in Wiki with default language set to Persian

Added by Majid Tajamolian over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-02-24
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Wiki
Target version:-
Resolution:Cant reproduce Affected version:

Description

If the "default language" in Administration->Settings->Display set to "Persian" then all Wikis produce "Internal Error" when try to save your changes.
It may be a common defect in all of unicode based languages (needs test).

History

#1 Updated by Jean-Philippe Lang over 10 years ago

Can't reproduce. Please read SubmittingBugs.

#2 Updated by Jean-Philippe Lang over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF