Feature #8005

Required fields depending on status

Added by Anonymous over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:2011-03-28
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

The property (visible, editable, required) of custom fields should be depend on the status.

see also: http://www.redmine.org/boards/1/topics/20821?r=22192#message-22192


Related issues

Duplicates Redmine - Feature #2500: configure custom fields as "required for status transition" Closed 2009-01-13

History

#1 Updated by Etienne Massip over 9 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Closed as duplicate of #2500.

Please do not set Assignee.

Also available in: Atom PDF