Feature #8129

Role that can't assign a ticket

Added by Rick Bird over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-04-12
Priority:NormalDue date:
Assignee:Azamat Hackimov% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

If you are giving clients access to redmine you really don't want them submitting tickets and assigning them to developers
with out it going through a project manager.

Having the ability to more granularly assign permissions to users would help a lot.
Letting them create a new ticket but not assign it.

Duplicate of over 3 years old issue #393


Related issues

Duplicates Redmine - Feature #393: Role that can't assign a ticket Closed

History

#1 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #393 then :-)

Also available in: Atom PDF