Defect #8658

uncorrect subject on mail notification

Added by Evgeniy Evteev over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2011-06-21
Priority:UrgentDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.2.0

Description

=?utf-8?Q?=5B=D0=9A=D0=B0=D0=B1=D0=B8=D0=BD=D0=B5=D1=82_=D0=B4=D0=B8=D0=BB=D0=B5=D1=80=D0=B0_=2D_=D0=A3=D0=BB=D1=83=D1=87=D1=88=D0=B5=D0=BD=D0=B8=D0=B5_=23=39=36=5D_=D0=9D=D0=B0=D1=81=D1=82=D1=80=D0=BE=D0=B8=D1=82=D1=8C_=D0=B8=D0=BD=D1=82=D0=B5=D1=80=D

Come incorrect topic of subject in the letters.

patch http://www.redmine.org/issues/3592 - not work


Related issues

Related to Redmine - Defect #3592: Unreadable quoted-printable utf-8 long subject in some ma... New 2009-07-07

History

#1 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #3592.

Also available in: Atom PDF