Defect #92

Wiki toolbar issue under IE

Added by Balazs Dan over 15 years ago. Updated over 15 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution: Affected version:

Description

Hi,

The wiki toolbar is a bit bogus under IE (6 and 7 also affected): the cursor is not positioned correctly. I've fixed
it so a patch attached. As I see it is working now with Firefox and IE also.

BR,
Balazs

toolbar_fix_for_ie.patch Magnifier (866 Bytes) Balazs Dan, 2008-02-03 10:51

History

#1 Updated by Balazs Dan over 15 years ago

Sorry!
Tried to refresh my explorer window..

#2 Updated by Balazs Dan over 15 years ago

If you click on link button then it will include this
string: [[]]
But the position of the cursor (caret) should be inside
square brackets. It is positioned well under firefox, but
not under IE6 and 7. On IE the cursor positioned after
brackets.

#3 Updated by Jean-Philippe Lang over 15 years ago

OK, I didn't know about this bug since I don't use IE very
often.
Thanks for this fix (committed in rev 654).

Jean-Philippe

#4 Updated by Balazs Dan over 15 years ago

If you click on link button then it will include this
string: [[]]
But the position of the cursor (caret) should be inside
square brackets. It is positioned well under firefox, but
not under IE6 and 7. On IE the cursor positioned after
brackets.

#5 Updated by Jean-Philippe Lang over 15 years ago

the cursor is not positioned correctly.

Could you give more details about this problem ?
The wiki toolbar works fine for me under IE6.

Also available in: Atom PDF