ru-update-4_1.patch

Go MAEDA, 2020-02-13 03:07

Download (1.32 KB)

View differences:

config/locales/ru.yml
209 209
        earlier_than_minimum_start_date: "не может быть раньше %{date} из-за предыдущих задач"
210 210
        not_a_regexp: "не является допустимым регулярным выражением"
211 211
        open_issue_with_closed_parent: "Открытая задача не может быть добавлена к закрытой родительской задаче"
212
        must_contain_uppercase: "must contain uppercase letters (A-Z)"
213
        must_contain_lowercase: "must contain lowercase letters (a-z)"
214
        must_contain_digits: "must contain digits (0-9)"
215
        must_contain_special_chars: "must contain special characters (!, $, %, ...)"
212
        must_contain_uppercase: "должен содержать заглавные латинские буквы (A-Z)"
213
        must_contain_lowercase: "должен содержать строчные латинские буквы (a-z)"
214
        must_contain_digits: "должен содержать цифры (0-9)"
215
        must_contain_special_chars: "должен содержать специальные символы (!, $, %, ...)"
216 216

  
217 217
  support:
218 218
    array: