Feature #10067

NTML support at Redmine

Added by Dariusz Kowalski over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

It would by nice to implement NTML authorization method.

At this thread:
http://www.redmine.org/boards/2/topics/127#message-931

this feature and possible implementation is described.


Related issues

Duplicates Redmine - Feature #9545: Windows Integrated Authentication New 2011-11-09

History

#1 Updated by Etienne Massip over 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as dupe of #9545.

Also available in: Atom PDF