Feature #10861

Processing incoming e-mails from anonymus users

Added by Andrea Saccavini almost 9 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

It is necessary to put the "from" address of an incoming e-mail processed by redmine in a custom filed when the option "unknown_user=" is not set to "create" but is set to "accept". It is not possible to allow the creation of new accounts automatically due to a risk of DoS in case of SPAM!

This feature will make possible to have informations about the sender e-mail address in the issue.

Thanks


Related issues

Duplicates Redmine - Feature #11212: save sender email to issue when mail import and unknown_u... New

History

#1 Updated by Gregory Engels about 8 years ago

+1

#2 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #11212.

#3 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #11212: save sender email to issue when mail import and unknown_user=accept no_permission_check=1 added

Also available in: Atom PDF