Defect #11175

Blocked users still recieve notices

Added by Il'ya Shakitko almost 9 years ago. Updated almost 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Cant reproduce Affected version:1.3.1

Description

If i will block any user, who was attached like a developer in some project, he will receive notices about this project anyway!

So, if you fire someone, and BLOCK him in admin panel (to forbid access) he will continue to receive all updates/tasks/etc. Be carefull!

Redmine 1.3.1.stable.8693 (MySQL)

History

#1 Updated by Jean-Philippe Lang almost 9 years ago

  • Resolution set to Cant reproduce

Can't reproduce. Please give some details.

#2 Updated by Go MAEDA almost 2 years ago

  • Category set to Email notifications
  • Status changed from New to Closed

Also available in: Atom PDF