Defect #11282

Upload files dont work in Documents

Added by Alex Gotardi almost 10 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Documents
Target version:-
Resolution:Cant reproduce Affected version:1.4.4

Description

After create a document, upload files dont work, only in creation document.

Edit dont show files upload input and in view show files upload input no work

History

#1 Updated by Go MAEDA almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

The problem cannot be reproduced in the current trunk (3.3.3.devel.16627).
I can append files to an existing document by clicking "New file" link in DocumentsController#show page.

Also available in: Atom PDF