Project

General

Profile

Actions

Patch #11332

closed

wiki include macro: ability to define wiki page version

Added by Grigory Kuzovnikov over 11 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Wiki
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

i modified include macro, now it can be used like this:

{ {include(mywikipage?1)} }

so mywikipage version 1 will be included.


Files

file.diff (1.21 KB) file.diff Grigory Kuzovnikov, 2012-07-05 12:37

Related issues

Is duplicate of Redmine - Feature #4372: Wiki include macro: Include specific revisionNew2009-12-09

Actions
Actions #1

Updated by Toshi MARUYAMA over 11 years ago

  • Assignee deleted (Toshi MARUYAMA)
Actions #2

Updated by Grigory Kuzovnikov over 11 years ago

it is needed, when you use wiki for keeping project's documentation.
if documentation is changed frequently, you need to bind task to a certain version of wiki page.

Actions #3

Updated by Go MAEDA almost 9 years ago

  • Status changed from New to Closed

The same feature was requested in #4372, I close this issue as duplicate.
Thanks for submitting.

Actions #4

Updated by Go MAEDA almost 9 years ago

  • Is duplicate of Feature #4372: Wiki include macro: Include specific revision added
Actions

Also available in: Atom PDF