Defect #11658

while updating status of issue some part of subject is changing to special symbols and numbers

Added by Arunbabu Kongara over 9 years ago. Updated over 9 years ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Cant reproduce Affected version:

Description

Desc : while updating status of issue some part of subject is changing to special symbols and numbers

Steps : 1.Open Redmine and rise one issue tracker type is defect and status is assigned, priority is normal assignee user type is developer
2.Now log in as a developer and update status to resolved
3.Now Go to Issue and and check the subject

Note : if we mention any word in single quotes it's replacing with &#x27

History

#1 Updated by Etienne Massip over 9 years ago

  • Category set to Issues
  • Assignee deleted (Jean-Philippe Lang)
  • Priority changed from Urgent to Normal

Not sure it is a Redmine issue; BTW please give details according to SubmittingBugs and don't assign issues.

#2 Updated by Jean-Philippe Lang over 9 years ago

  • Resolution set to Cant reproduce

Also available in: Atom PDF