Feature #11753

In issues page, strike through subject when status closed/rejected

Added by Stanley W almost 10 years ago. Updated 5 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Wont fix

Description

In issues list page, subject of closed/rejected issues should be striked through for better indicator.


Related issues

Related to Redmine - Feature #33254: Show open/closed badge on issue page Closed

History

#1 Updated by Go MAEDA 5 days ago

  • Status changed from New to Closed
  • Resolution set to Wont fix

In Redmine 4.2.0 or later, you can easily identify whether the issue is open or closed by "Open" / "Closed" badge near the issue number (#33254).

#2 Updated by Go MAEDA 5 days ago

  • Related to Feature #33254: Show open/closed badge on issue page added

Also available in: Atom PDF