Project

General

Profile

Actions

Defect #12489

open

Elapsed time when updating issues fail

Added by Damien SONCOURT about 11 years ago. Updated over 2 years ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

When you want to add elapsed time at the same time you update the properties of an issue, it's ok. but if on of the properties is not correct (Format number or other...), the elapsed time will be saved (and not the issue). So when you resolve the problem and you click on save, you update two times the elpased time. Sorry for my English.

Actions #1

Updated by Go MAEDA over 2 years ago

  • Resolution set to Cant reproduce

Cannot reproduce with Redmine 4.2.1.

Actions

Also available in: Atom PDF