Defect #13166

New Statuses Not Available in Workflow

Added by Recent Coin over 9 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Cant reproduce Affected version:2.2.3

Description

I have created several new statuses which reflect how our group operates but when I go to define them in the Workflow module they are not present. This is a newly installed Ubuntu server running Precise Pangolin LTS with a newly installed PostgreSQL database using the PPA from the Wiki.

History

#1 Updated by Jean-Philippe Lang over 9 years ago

  • Resolution set to Cant reproduce

Try to uncheck "Only display statuses that are used by this tracker" before clicking "Edit" on the workflow setup screen.

#2 Updated by Go MAEDA about 7 years ago

  • Status changed from New to Closed

No feedback from the author for years.
Closing.

Also available in: Atom PDF