Feature #1377

Advanded User Profile

Added by Guest Test over 13 years ago. Updated about 5 years ago.

Status:ClosedStart date:2008-06-04
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authenticationEstimated time:10.00 hours
Target version:-
Resolution:Duplicate

Description

The user profile should have multiple custom fields f.e. "Hobbies", "Country", "Interest", "Jobs". Other users can find others persons through searching this tags. This is very useful if you are looking for skilled workers and don't want to look through the whole memberlist.


Related issues

Duplicates Redmine - Feature #242: Allow user to edit own custom fields + user search New

History

#1 Updated by clawfrown clawfrown over 13 years ago

Well.. Actually you can easily add that by adding those custom fields in administration menu.. Plus there is a patch #242 check it out.. I set it up - works fine..

#2 Updated by Thomas Lecavelier about 13 years ago

  • Target version deleted (0.8)

The target version field has to be set when it will actually part of the target release.

#3 Updated by Benjamin Schunn about 5 years ago

this is already possible so this could be closed.

#4 Updated by Toshi MARUYAMA about 5 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Close as duplicate of #242.

#5 Updated by Toshi MARUYAMA about 5 years ago

  • Related to deleted (Feature #242: Allow user to edit own custom fields + user search)

#6 Updated by Toshi MARUYAMA about 5 years ago

  • Duplicates Feature #242: Allow user to edit own custom fields + user search added

Also available in: Atom PDF