Feature #15178

Automatic relation between mentioned Issues

Added by Fernando Hartmann over 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be very nice if Redmine can create automatic relations between Issues when someone links the issue in one post or on the description.
Let me explain.
The user post an update on issue 1, in the update he speaks about issue 2 and links the issue (hash+2).
In this case and others cases like descriptions end etc.. Redmine can just create a relation between the two issues.
To show to user that was an automatic relation , it would be good to create a new type (not related, copy , dup ...), it can be something like Automatic Relation

This in my opinion can be very useful, because here on my work it happens a lot, that people mention other issues but forget to relate each other.


Related issues

Duplicates Redmine - Feature #5453: Automatically add related issues when issue is entered in... New 2010-05-06

History

#1 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #5453: Automatically add related issues when issue is entered in a comment field added

#2 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5453.

Also available in: Atom PDF