Feature #16025

Subtask feature

Added by Luis Serrano Aranda almost 8 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When I have a task assigned to a version and I make a sub-task of this, the subtask should belong to the same version (I think that should be completed automatically the version field)


Related issues

Duplicates Redmine - Feature #6117: subtasks default to parent issue target version New 2010-08-12

History

#2 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #6117: subtasks default to parent issue target version added

#3 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #6117.

Also available in: Atom PDF