Project

General

Profile

Actions

Feature #17736

closed

Custom field users/groups

Added by Philipp Kroll over 9 years ago. Updated almost 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Custom fields
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I'm missing the function to only put a few members into a custom field of type users.
So an option would be nice at the configuration of a field of this type where we could select which users should appear in there.

Maybe also by simply selecting a group and all members of this group are added into the dropdown.


Related issues

Is duplicate of Redmine - Feature #15065: Custom fields of User format should allow limiting down the list of available users by either Role or GroupNeeds feedback

Actions
Actions #1

Updated by Toshi MARUYAMA over 9 years ago

  • Category set to Custom fields
Actions #2

Updated by Wim DePreter almost 8 years ago

duplicate of #15065?

Actions #3

Updated by Toshi MARUYAMA almost 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Wim DePreter wrote:

duplicate of #15065?

Thank you for your pointing out.

Actions #4

Updated by Toshi MARUYAMA almost 8 years ago

  • Is duplicate of Feature #15065: Custom fields of User format should allow limiting down the list of available users by either Role or Group added
Actions

Also available in: Atom PDF