Feature #18382

Disable closed issues for commenting

Added by Dim Ko over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Is there any chance to disable adding comments/updates for issues with status "Closed"?

I've tried to google for solution with no success.


Related issues

Duplicates Redmine - Feature #13814: No more comments when ticket closed New

History

#1 Updated by Toshi MARUYAMA over 5 years ago

  • Category deleted (Issues permissions)
  • Status changed from New to Closed
  • Resolution set to Invalid

Please use forum for questions.

You can change on setting page.

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Resolution changed from Invalid to Duplicate

Toshi MARUYAMA wrote:

You can change on setting page.

I am wrong. it is duplicate of #13814.

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Related to Feature #13814: No more comments when ticket closed added

#4 Updated by Toshi MARUYAMA over 5 years ago

  • Related to deleted (Feature #13814: No more comments when ticket closed)

#5 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #13814: No more comments when ticket closed added

Also available in: Atom PDF