Defect #18393

issue assigning does not work when users change issue "Category"

Added by yu xiaohang over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:2.6.0

Description

issue "Category" has a automatic assinging function you can choose a user who you want assigning an issue to, but this can only work when this issue is created at the first time,if you change to another "Category",this function will not work。

my redmine version is v2.6.0 built by bitnami.com with no plugins


Related issues

Duplicates Redmine - Feature #6889: Set assignee on category change New 2010-11-15

History

#1 Updated by Mischa The Evil over 7 years ago

  • Duplicates Feature #6889: Set assignee on category change added

#2 Updated by Mischa The Evil over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This is currently the expected behavior. Closing as a duplicate of #6889.

From #6889#note-1:

Jean-Philippe Lang wrote:
Actually, the current behaviour is to set the assignee automatically on issue creation only, as requested in #382. This is also described in the guide.

#3 Updated by yu xiaohang over 7 years ago

Mischa The Evil wrote:

This is currently the expected behavior. Closing as a duplicate of #6889.

From #6889#note-1:

Jean-Philippe Lang wrote:
Actually, the current behaviour is to set the assignee automatically on issue creation only, as requested in #382. This is also described in the guide.

Thanks for reply I got it。

Also available in: Atom PDF