Feature #21392

Make Tracker field to be empty by default

Added by Sebastian Paluch almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

The Tracker field is set by default to first tracker in alphabetical order. The field is required and we want users to make aware decision what the tracker should be. Currently, they just use what is there and e.g. report bugs as action items not filling in many related and required fields.

The Tracker field should be empty by default. There may be an optional project setting to chose default tracker.


Related issues

Duplicates Redmine - Feature #1365: Allow Project by Project setting of a 'Default' Tracker v... New 2008-06-03

History

#1 Updated by budo kaiman almost 6 years ago

Dupe of #1365?

#2 Updated by Sebastian Paluch almost 6 years ago

budo kaiman wrote:

Dupe of #1365?

ahh, yes it is, somehow I did not find it.

#3 Updated by Go MAEDA almost 6 years ago

  • Duplicates Feature #1365: Allow Project by Project setting of a 'Default' Tracker value including nil added

#4 Updated by Go MAEDA almost 6 years ago

  • Subject changed from Make Tracker field to be empty by defaul to Make Tracker field to be empty by default
  • Status changed from New to Closed
  • Resolution set to Duplicate

budo kaiman wrote:

Dupe of #1365?

Thanks for pointing it out. Closing.

Also available in: Atom PDF