Feature #21956

Links to modules

Added by Hans Ginzel over 5 years ago. Updated 6 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Text formatting
Target version:-
Resolution:Duplicate

Description

Add please (“global”) links to modules, e.g. `module:tasks:`, `module:sanbox:tasks:` (all tasks in another project).
For all modules – Issues, Wiki, Repositories, Documents, Files, Repositories, Configuration,…
See also #21955.

For both Markdown and Textile formatting. See also #21443.


Related issues

Duplicates Redmine - Feature #1120: Add wiki format to link to a project module New 2008-04-27
Duplicates Redmine - Feature #12875: Wiki links to Overview/Activity/Roadmap/Issues/Documents/... New

History

#1 Updated by Hans Ginzel over 5 years ago

Thing also about links to Repository file differences, Wiki page differences,…

#2 Updated by Mischa The Evil 6 months ago

  • Duplicates Feature #1120: Add wiki format to link to a project module added

#3 Updated by Mischa The Evil 6 months ago

  • Duplicates Feature #12875: Wiki links to Overview/Activity/Roadmap/Issues/Documents/Files/News/Forums/etc of a particular project added

#4 Updated by Mischa The Evil 6 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #1120 and #12875.

Also available in: Atom PDF