Feature #23460

Changing the owner of an issue

Added by Jess Nielsen over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

I would like a functionality to change the owner
(creator) of an issue.

It would be neat if this functionality had its own
permisson flag instead of being part of the "Edit Issue".
Otherwise just include it in the "Edit Issue".

In many situations you create an issue on behalf of
another and it would be neat if you could set the ownership
to be the person whom you are creating it on behalf of.

Currently, I do it by changing the data directly
in the database... :-/

BTW I have made a similar functionality in a customized
version of Bugzilla and that functionality is very often
used and really nice to have.


Related issues

Duplicates Redmine - Feature #1739: Add ability to change issue owner New 2008-08-04

History

#1 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #1739.
Thanks for reporting this.

#2 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #1739: Add ability to change issue owner added

#3 Updated by JW Fuchs over 3 years ago

+1
Several of our users have also requested this. It could indeed be quite a helpful feature.

Also available in: Atom PDF