Defect #24547

Spent Time Date Filter Off by 1 Day

Added by Charlie Savage almost 5 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution: Affected version:3.3.1

Description

In version 3.3.0 and 3.3.1, a bug was introduced in date filtering. If you filter by Date "is" or "between" the start date if off by one day.

In the attached screenshot note that the filtered date is august 31, 2016 but the results show September 1, 2016.

redmine_filter.png (106 KB) Charlie Savage, 2016-12-07 05:28


Related issues

Duplicates Redmine - Defect #23189: Spent time by filter, offset by one day New

History

#1 Updated by Go MAEDA almost 5 years ago

  • Duplicates Defect #23189: Spent time by filter, offset by one day added

#2 Updated by Go MAEDA almost 5 years ago

  • Status changed from New to Closed

Closing as a duplicate of #23189.
Thank you for reporting this.

Also available in: Atom PDF