Feature #24943

Issue watchers to have groups in addition to users

Added by Simon Cruise about 3 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Currently each user must be selected one by one to be added to a watcher list.

What I propose is that this list also could contain groups.

In our business we have a large team and generally we would like to add ~10 watchers per issue. This would be a great time saver and avoid accidentally leaving out individuals.


Related issues

Duplicates Redmine - Feature #4511: Allow adding user groups as watchers for issues Closed 2010-01-01

History

#1 Updated by Go MAEDA about 3 years ago

  • Duplicates Feature #4511: Allow adding user groups as watchers for issues added

#2 Updated by Go MAEDA about 3 years ago

  • Category changed from Groups to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

Not implemented yet but closing as a duplicate of #4511.
Thank you for your suggestion.

Also available in: Atom PDF