Feature #25810

Add #ID into Import Feild for update issue properties

Added by Jack Black over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Importers
Target version:-
Resolution:Duplicate

Description

When I use Import menu, I found the Import menu only can create issues, couldn't update exist #ID issues.
Sometime when I out of network, I have to update data via csv files. When I back to network, it will a mass of issues need me update, That is very inconvenient.

So I thought, if add #ID into Import Feild mapping, the Import will support update exist #ID issues.
The expect result view may like attached import.png.

import.png (25 KB) Jack Black, 2017-05-11 07:46


Related issues

Duplicates Redmine - Feature #23448: Allow updating existing issues via CSV import when their ... New

History

#1 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #23448.
Thank you for posting this feature request.

#2 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #23448: Allow updating existing issues via CSV import when their ID's are the same added

Also available in: Atom PDF